Level 2

I'm getting the following error when I attempt to electronically file an 1120S with multiple states:

Exception ocurred attempting to auto-attach pdf(s) for client...Cannot open file...\AppData\Local\Temp\19.pdf. The system cannot find the file specified

I was already on the latest Lacerte version, so I reapplied the latest update.  Same error remains.

Lacerte Support let me wait on hold for over an hour yesterday and apparently went home without getting me through to an agent.

Any ideas?  I'd kind of like to get this return filed today.

Labels (1)
0 Cheers
Level 15

Do you have any attachments? If so, delete. Exit the Client. Enter the client. Attach again and try the transmission.

I looks to me like you should possibly view that folder and see if there are any pdf files.


0 Cheers
Level 2

I tried those potential fixes yesterday. Neither worked.

After deleting the attachments, I still got the error code and the attachments (which are auto-generated) came back.

In the Temp folder referenced in the error message, I found 20.pdf and 21.pdf, both of which related to the return in question.  I tried just making a copy of one of those and renaming it 19.pdf, but got the same message that the system couldn't find the file.

I ran the PDF repair utility in the Troubleshooting screen - still didn't work.

I got through to Lacerte Support today.  We went through a bunch of tests but what finally worked was going to 

Settings -> Options 

Under the "Program Options" section, we changed the "Auto Generate and Attach PDFs to EFiles" option to "No".


View solution in original post

Level 2

Thank you so much for posting this solution. I had the same error and have been trying to fix for over an hour. This solution worked.

Level 1

Me too... Thanks for posting Solution..

Was able to get it filed on last day before shut down..  And of course Lacerte is Closed 😞

0 Cheers